[ITDESK-465] Incident raised

Incident Report for Communardo

Resolved

This incident has been resolved.
Posted Oct 17, 2022 - 12:42 CEST

Investigating

Posted Oct 17, 2022 - 12:31 CEST