[ITDESK-482] Incident raised

Incident Report for Communardo

Resolved

This incident has been resolved.
Posted Nov 14, 2022 - 14:18 CET

Investigating

Posted Nov 14, 2022 - 13:45 CET